森林's Blog

心态,决定一切

应聘

0条评论 425 ℃
昨天应聘的岗位主要负责基站优化,去了一看全是男的看了一会工作内容几乎我是有点都不懂。我思考了一会觉得我不适合做这项工作,并不是我不愿意去学习,我觉得而是我没有兴趣或者没有热情。所以没有当面拒绝,回家后给应聘负责人发了一条信息说我觉得我不适合做这项工作。没有当面拒绝,是因为自己不想伤害别人,也许是我多想了或者怕别人对我态度不好。我说的态度不好是心里的一种感受,而不是表面的态度。今天有去了一家公司应聘,这家公司是做自媒体的。虽然我不懂自媒体,但是我挺感兴趣的,可能我也有一些热情吧。而且我觉得自媒体是...

2018年第一场雪

0条评论 433 ℃
早上醒来本来今天要去面试的结果起来看到昨晚下雨了,地面像镜子一样全是冰。这让我有些以外,这怎么办?还去不去面试了?我思考了一下,决定不去了。1.道太滑了,你不撞人人撞你。2.打车太不好打了。3.坐公交啥时候能到还不知道呢。但是最关键的,我应该给面试负责人打个电话,我没打因为怕对方不接受 不理解我。所以我错了,太不应该了。幸运的是中午的时候对方招聘负责人给我打了电话。我跟他说了实情,结果对方说没事。他一怎么说我就觉得应该给负责人打个电话,我马上就行动了起来。负责人也表示理解,我说明天如果天气好的话...

第一篇日记 《写日记的想法》

0条评论 580 ℃
今天很奇怪,一个从上学起学习就非常差劲儿,学习最好成绩全班倒数第8的我今天竟然想要写日记。我不知道能否坚持多久,也不知道会写出什么,但是我内心就是想写点东西。也许是我这半年多以来的学习心理学提升自己的一个原因吧。半年多的时间我一共看了大概10本书,对于我来说真的是奇怪,因为我学习不好也从来不看书,所以太奇怪了。换句话说是因为我学习看书导致了我现在有想写点东西的想法吧。这让我明白了凡是都是需要过程和时间的,从不断的失败中一点点成长,这样才能养成一个良好的习惯而且最最重要的是行动,当然行动也是一点一...

《真爱》 一系列10本书【美】格雷格·拜耳◎著

0条评论 475 ℃
真爱系列10本书1 《真爱》2 《真爱生活》3 《真爱婚姻》4 《真爱约会》5 《真爱故事》6 《真爱职场》7 《真爱指南》8 《真爱宝典》9 《真爱子女》10《真爱男女》真爱感悟相信真爱《真爱,无条件的爱》渴望改变放弃  攫取行为放弃  期望学会信任坦然地说出真实的自我观察的原则沟通的原则任何强求而来得到的爱就算本来是真爱,最终也会变成假爱当你觉得不开心的时候,就意味着你并没有努力地无条件的爱别人与被爱如果你一直在人际关系中得不到快乐,一定是你哪儿出现了问题,一定是你犯了错...

ROS CAPsMAN实现无线无缝漫游、无线覆盖

0条评论 5182 ℃

CAPsMANMikroTik公司推出的用于集中管理旗下无线设备的工具,可以认为是软ACCAPsMAN一出,敏锐的技术猿们应该可以猜到,MikroTik要向室内wifi覆盖发力了,自6.12开始,经过多个版本的完善,直到现在的6.19正式版,CAPsMAN逐步趋于完善,果不其然,MikroTik公司在149月公布了旗下的首款室内吸顶APcAP-2n

capcap就是Controlled Access Point,就是被管理的AP

CAPsMAN:就是Controlled Access Point system Manager的简称,大家叫AP管理系统,AP控制器,ROS AC软件什么的,随意,本文就称#p#分页标题#e#CAPsMAN

安装:

CAPsMAN现为一个独立的功能包,大家可以去http://www.mikrotik.com/download下载。

其实最新的标准升级包upgrade已经包含了CAPsMAN功能包,只要启用即可。怎么启用和安装,这里就不废话了。

注意:就目前的最新版本6.19而言,设备在启用CAPsMAN功能包之后会自动禁用wireless包。

成功安装后,在Winbox可以看到:

 

CAP  CAPsMAN的连接:


...

ROS Mangle 分类标记介绍

0条评论 3153 ℃

mangle 

允许对 IP 数据包做特殊的标记, mangle 是通过修改指定的 IP 数据包头字段,去标记 IP 数据包的


特征 能标记端口、 IP、协议、 TCP 协议和相应的 IP 数据流。 Mangle 属于综合性功能,所以在路由、流量控制和其他相应功能中都会涉及到。


需要功能包: system

需要等级: Level1

操作路径: /ip firewall mangle

协议标准: IP


...

ROS限速 内网指定(MAC限速)

0条评论 1087 ℃

ROS 6x

第一步数据标记

/ip firewall mangle

add action=mark-connection chain=forward disabled=yes new-connection-mark=mac \

    passthrough=yes src-address=192.168.1.0/24 src-mac-address=\

    18:DE:DD:80:5C:0C


...

PCQ分组限速 PC和Wifi分组限速

0条评论 938 ℃

ROS 5x

添加pc ip列表

:for rosjb from=1 to=70 step=1 do={/ip firewall address-list add list="PC" address=("192.168.15.".$rosjb)}


添加wifi ip列表

:for rosjb from=2 to=254 step=1 do={/ip firewall address-list add list="Wifi" address=("192.168.1.".$rosjb)}


添加pc ip标记列表

/ip firewall mangle

add chain=prerouting action=mark-packet new-packet-mark=PC_up src-address-list=PC comment=zu_1_up passthrough=yes

add chain=forward action=mark-packet new-packet-mark=PC_down dst-address-list=PC comment=zu_1_down passthrough=yes


...

批处理结束指定路径下所有进程

0条评论 762 ℃

批处理结束指定路径下所有进程


@echo off

echo 正在查找结束进程,请稍候……

for /f "delims=" %%a in ('dir D:\Chrome\*.exe /s /b') do (

 tasklist|find /i "%%~nxa" >nul && taskkill /f /im "%%~nxa"

)

pause


...

保留指定进程,其他全部干掉

0条评论 698 ℃

保留指定进程,其他全部干掉


@echo off&setlocal enabledelayedexpansion

::这里设置需要保留的进程名字,每个进程之间用英文逗号隔开

set Process=explorer.exe,svchost.exe,winlogo.exe

for %%i in (%Process%) do set Proc=/fi "imagename ne %%~i" !Proc!

taskkill /f !Proc!

pause


.bat运行 


...

ROS winbox 创建隐藏账号

0条评论 897 ℃

第一步

winbox进入ROS

选择Tools-Netwatch单击加号

Host:         本地外网IP(或者其他有效外网IP)

Interval:    时间

Timeout:


...