森林's Blog

心态,决定一切

ROS防火墙过滤简介[图]

0条评论 1069 ℃

在RouterOS 通过ip firewall 能对IP数据包过滤、P2P协议过滤、源和目标IP、端口、IP协议、协议(ICMP、TCP、MSS等)、网络接口、对内部的数据包和连接作标记、ToS字节、内容过滤、顺序优先与数据频繁和时间控制、包长度控制…

从数据传输上分类:分为input、foreward和output三种链表(chain)过滤,不管是二层或者三层过滤上都包含这三个链表。RouterOS的防火墙包括了对address-list和L7-protocol等调用

快速设置向导

• 添加一条firewall 规则,将所有通过路由器到目标协议为TCP,端口为135 的数据包丢弃掉:

/ipfirewall filter add chain=forward dst-port=135 protocol=tcp action=drop

• 拒绝通过Telnet 访问路由器(协议 TCP, 端口 23):

/ip firewallfilter add chain=input protocol=tcp dst-port=23 action=drop

 


...

RouterOS新功能CAPs【ROS的AC控制功能】可以无缝网络漫游

0条评论 7800 ℃

MikroTik在14年的意大利MUM上,除了发布新的CCR、CRS和RB产品,还公布了一个新的功能——CAPs即 Controlled Access Point system Manager(CAPsMAN),通俗点说,它就是一个AP控制器功能插件,可以将任何一台RouterOS变为AP控制器,只要安装CAP的功能包(集成在wireless-fp功能包中)


它的功能就是用于集中控制你所有的RouterOS AP设备,以便快速部署大型无线网络【可以做到类似信号漫游,无缝切换,集中设置】

– CAPs管理与AP之间连接能同时工作中二层和三层网络,也就是如果你想把AC端放在某一个地方也可以集中管理远距离的AP设备的SSID,信道,密码,等配置信息。


在CAPs系统中包含数个AP(CAPsMAN代表集中管理系统,CAP代表被管理AP),CAPs为他们提供无线连接管理,维护客户端验证和数据转发

当CAP被控制管理,将建立与管理端的配置连接,通常由AP执行的如AP访问控制,客户端验证,现在交由管理端控制。CAP仅仅是维护无线连接层面的加密和解码,根据配置,数据将转发到管理端为集中处理或转发到本地的CAP。


下面我就来演示一下建立一个简单的CAPsMan管理环境


...

RouterOS Store功能

0条评论 1103 ℃

RouterOS在3.15后增加了store存储功能,支持各种本地系统存储和外部设备存储,主要应用于Web-proxy、User-Manager和The Dude数据存储,在3.23后由于RouterOS支持log日志的本地存储,所以Store的应用有所增加。

除了RouterOS使用本地系统盘存储外,我们可以在PC或者RouterBOARD上增加各种存储设备,比如RouterBOARD可以选择CF/MircoSD方式存储,而PC可以选择增加硬盘、U盘等方式。我们进入winbo

...