森林's Blog

心态,决定一切

ROS统计在线人数专业版

0条评论 1203 ℃

#内网地址段改为自己的

/ip firewall address-list add address=192.168.1.0/24 disabled=no list=lan

/ip firewall mangle add action=add-src-to-address-list address-list=Online address-list-timeout=1m chain=prerouting comment=tongji disabled=no src-address-list=lan

add ac

...

ROS的AC控制器功能特色介绍(CAPsMan)

0条评论 3998 ℃

ROS从6.12版本开始加入capsman功能,也就是大家所知道的AC功能。本人实测到目前6.17版本该功能基本已经稳定。

经本人测试ROS的capsman可以实现以下功能。

1.单个ROS也可使用capsman。(自己是AC,也同时是AP。)

2.受控AP节点支持单个或多个无线网卡。

3.没有无线硬件的ROS设备也可以当作单独的AC控制器使用。

4.capsman支持精确控制某个AP广播多个SSID

5.支持黑白名单

...

ROS统计在线用户数脚本

0条评论 1135 ℃

添加地址列表,多个网段添加一行

/ip firewall address-list

add address=192.168.1.0/24 disabled=no list=lan

add address=192.168.2.0/24 disabled=no list=lan


...

ROS智能pppoe断线记录

0条评论 987 ℃

ROS脚本(无需修改任何内容,自适应兼容。建议30秒以上运行一次)

:global sjc 0  

:global adslnumjc 0  

:global oldadjc  

:foreach pallc in=[/int pppoe-client find disabled=no] do={  

:set adslnumjc ($adslnumjc+1)  

:foreach ujc in=([/int pppoe-client get $pallc running]=yes) do={

:if ($ujc=true) do={  

:set sjc (sjc+1)}}}  

:if ((!($oldadjc = $sjc)) = true) do={  

:log warning ("当前" . $sjc . "/" . $adslnumjc . "条拨号线路工作正常。") 


...