森林's Blog

心态,决定一切

IPnetinfo 收集路由表比较有用

0条评论 1225 ℃

IPNetInfo 是一款能够利用 IP 地址来查询该地址的拥有者为何人的小工具,让使用者可以透过它来连结到网络数据库已查询出 IP 的拥有者,进而采取进一步的行动。
自己用了下,发现对于查询路由表很有帮助噢,具体是如何的帮助法,大家自己挖掘下吧。


下载地址:百度自己找

...

ROS-DHCP 服务器

0条评论 1444 ℃

1建立自动获取IP的地址池

IP-Pool

添加

Name: 任意名字

Addresses:池的网段或者IP



2创建DHCP Server

IP-DHCP Server-DHCP

添加+

Name: 任意名字

Interface:LAN要选内网

...

ROS电信+网通双线,指定某IP只走电信线或网通线

0条评论 1185 ℃

当初萌发念头要做这个的时候是想到,有时候自己抓路由表的时候,搞的不太准,实在不知道某个IP到底是走电信好,还是走网通好,而且有时顾客因为线路选择错误。导致游戏比较卡,我给他强制单线,他还叫卡。真就是与俺没关系了。所以呢就考虑到了做这个,个人感觉比较有用。前提双线路由已经搞定。我设定一些IP段。比如

192.168.0.X — 是双线自动切换。

192.168.1.X — 是单电信线。

192.168.2.X — 是单网通线。

我的内网三个网关分别是192.168.0.1、192.168.1.1、192.168.2

...

ROS端口限速(限制指定的IP 指定的端口)

0条评论 2896 ℃

例如限制,内网192.168.1.253的8612端口的速度

 

1.内网192.168.1.253   端口8612——-标记连接

/ip firewall mangle

add action=mark-connection chain=prerouting comment="" disabled=yes \

    new-connection-mark=8612 passthrough=yes protocol=tcp src-address=\

    192.168.1.253 src-port=8612


...

ROS3.3软路由器禁止上网可上指定网站教程

0条评论 1291 ℃
/ip firewall address-list
add address=124.173.138.59 comment="" disabled=no list=vip
add address=116.20.117.143 comment="" disabled=no list=vip
 
 
/ip firewall filter
add action=accept chain=forward comment="" disabled=no dst-address-list=vip
add action=drop chain=forward comment="" disabled=no dst-port=80 protocol=tcp


...

ROS禁止上网允许上QQ教程脚本

0条评论 1203 ℃

/ip firewall address-list

add address=192.168.1.60 comment="" disabled=no list=notice

add action=dst-nat chain=dstnat comment=notice disabled=no dst-port=80 protocol=tcp \

src-address-list=notice to-addresses=127.0.0.1


说明:192.168.1.60 是要禁止的上网的电脑IP ,原理是先把要禁止上网的电脑IP 分个组 ,再把这个组的和TCP 80 端口网页数据转到一个错误IP上!

...

ROS DNS 代理缓存设置

0条评论 1342 ℃
 
/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 primary-dns=202.98.5.68 secondary-dns=219.149.194.55
 
 
/ip firewall nat add action=redirect chain=dstnat comment="" disabled=no dst-port=53 protocol=udp to-ports=53
 
 
/system scheduler add comment="" disabled=no interval=1d name=DNS on-event= "/ip dns cache
...

Lenovo Port Locker 给USB接口加上密码保护!防止别人随意U盘拷贝复制数据

0条评论 1088 ℃

如今在日常工作生活当中,通过U盘或移动硬盘等USB设备来拷贝数据资料已经非常普遍了,然而,总有一些场合的电脑或者你私人电脑上的数据是不希望被人随意复制拷贝的。那么这时除了拔掉网线之外,你最希望的就是能把USB接口给封掉了吧。这样虽然别人用不了,但当自己想用时也就一样麻烦了。

联想出品的 Lenovo Port Locker 就是一款非常实用的数据保护软件!它可以为你的USB接口加上密码,当任何人插入U盘、移动硬盘、读卡器或其它存储设备时,必须输入正确的密码后才能使用,大大降低了

...

重装 Wireless Zero Configuration服务

0条评论 1261 ℃

没有这个服务 Wireless Zero Configuration 为您的 802.11 适配器提供自动配置 在那添加啊

 

安装Wireless Zero Configuration,必须以管理员身份或具备管理员权限的身份登录

 

把你现在有WZC服务的那个系统 C:\Windows\inf文件复制一份到未安装WZC服务的机上(如放在C:\123\文件夹。

 

开始安装

1. 点击"开始",点击"控制面板"

2. 双击"网络连接",右击"本地连接",选择"属性

...

ROS 通过脚本自动绑定ARP

0条评论 1084 ℃

首先我们需要编写脚本内如如下:

:foreach arp in=[/ip arp find dynamic=yes && interface=ether1-lan] do={/ip arp add copy-from=$arp}


使用到foreach指令,定义“arp”变量循环查找每一个规则,如果找到即是动态又是内网接口的规则,就执行绑定

这个脚本里的ether1-lan是当前脚本里的内网口,如果你的内网口名称不是ether1-lan,你需要修改为对应的内网口名称

具体配置,我们进入syste

...

禁用ROS输出和键盘输入

0条评论 1040 ℃

有时为了保密,

我们不想其它人知道使用的是ROS,

如果不插显卡的话,

稍懂一点的人会自己插上去.

我查了很多资料,

想屏闭ROS的输出,

都得不到结果,

昨晚突然灵光一闪,

用一个LINUX的光盘启动ROS,

进到/dev,把tty0及tty1这两个文件删了,

重启一看,

还有显示,不过是几行与ROS无关的信息.

当出现了Startting service…

以后就再没有输出了,

键盘也没有了响应.

...

ROS网页断流解决方法

0条评论 1227 ℃

导入以下脚本

/ ip firewall connection tracking set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=30s tcp-established-timeout=5d tcp-fin-wait-timeout=2m tcp-close-wait-timeout=1m tcp-last-ack-timeout=30s tcp-time-wait-timeout=2m tcp-close-timeout=10s udp-timeout=30s udp-stream-timeout=3m icmp-timeout=30s generic-timeout=10m

ip—firewall—-con

...